Rate this topic

7 publicaciones en este tema

Hola, hoy me empezo a tirar error el battlefield 1, entro al juego y se me crashea, me salta el error de "El programa dejo de funcionar" ya elimine la carpeta config y sigue igual, no se que puede ser, a alguien ya le paso?

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 19 minutos, Skymaniac dijo:

Hola, hoy me empezo a tirar error el battlefield 1, entro al juego y se me crashea, me salta el error de "El programa dejo de funcionar" ya elimine la carpeta config y sigue igual, no se que puede ser, a alguien ya le paso?

fíjate si no tenes alguna actualización de driver...

El hace 9 minutos, grenuol dijo:

Dale reparar desde Origin, botón derecho del mouse sobre el icono.

 

caso contrario hace lo que te dijeron acá arriba image.png

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios
El hace 9 horas, SkyArg dijo:

Por si a alguien le pasa por más que tenga los últimos Drivers, a mi se me soluciono actualizando Windows 10 a la última versión (1803).

A mi también, gracias por el comentario!

Compartir este mensaje


Enlace al mensaje
Compartir en otros sitios

Crear una cuenta o conéctate para comentar

Necesitas ser usuario para poder dejar un comentario

Crear una cuenta

Regístrese para obtener una cuenta nueva en nuestra comunidad. Es fácil!

Registrar una nueva cuenta

Iniciar sesión

Ya tiene una cuenta? Inicie sesión aquí.

Ingresar Ahora

  • Viendo esta sección   0 miembros

    Ningún usuario registrado viendo esta página.